Page 3 of 3 FirstFirst 123
Results 81 to 88 of 88

  Click here to go to the first staff post in this thread.   Thread: Prime world failed to establish connection with the server

  1. #81
    Warrior ExCruxis's Avatar
    Join Date
    Nov 2013
    Faction
    The Keepers
    Clan
    OPC
    Posts
    594
    Rep Power
    2
    horrible game experience with the merge lately only to have dc in games Click image for larger version. 

Name:	PW-AP9.13.9-0.162.01.70796-2014.02.18-23.13.58.jpg 
Views:	10 
Size:	161.8 KB 
ID:	112505
    not worth playing if winning only results in a dc with no reward claims

    Asian Pride @ ( asianmusicover.blogspot.ca )

  2. #82
    Warrior ExCruxis's Avatar
    Join Date
    Nov 2013
    Faction
    The Keepers
    Clan
    OPC
    Posts
    594
    Rep Power
    2
    i dont agree with compendation of gold butbmaybe rewards with talent option or resources or even free rating

    Asian Pride @ ( asianmusicover.blogspot.ca )

  3. #83
    Stranger MattjA's Avatar
    Join Date
    Feb 2014
    Faction
    The Keepers
    Clan
    -
    Posts
    2
    Rep Power
    0
    This issue is still around. Trying to participate in this game ready for the ESL tournament, but I am unable to do so.

    ---------- Post added at 02:43 PM ---------- Previous post was at 02:32 PM ----------

    I just uninstalled my Anti-Virus (BitDefender Total Security) and the game now connects perfectly. Founded by the user "bloody will aint it".

  4. #84
    Stranger Defocter's Avatar
    Join Date
    Dec 2013
    Faction
    The Imperium
    Clan
    -McG-
    Posts
    4
    Rep Power
    0
    i cant play im having this issue failed to establish connection with the server........
    this makes me mad after all my golden Age wasted time...... if this doesn't resolve I'm quitting, too many issues lags, DC and now cant login.. while my sister was able to login on her laptop... and i tried creating another account login in on my computer it was able to connect with server.. tried mine again and it failed.....
    Last edited by Defocter; 03-03-2014 at 03:07 AM.

  5. #85
    Vagrant LordLupin's Avatar
    Join Date
    Oct 2013
    Faction
    The Imperium
    Clan
    EU
    Posts
    86
    Rep Power
    2
    suddenly having a constant issue of not being able to connect to the server on my launcher. It just....never stops searching for game server. Been like this for the whole weekend, but luckily enough i was only trying to get in to start some resources....but now i want to play. what's the issue?

  6.   Click here to go to the previous staff post in this thread. This is the last staff post in this thread.   #86
    Administrator Tsuda's Avatar
    Join Date
    Jun 2012
    Faction
    The Keepers
    Clan
    xoxo
    Posts
    1,449
    Rep Power
    25
    Try running the launcher as administrator, make sure your anti-virus is either disabled or not blocking the applications.
    Marc Singer
    US/EU Producer
    Marc.Singer@Nival.com

  7. #87
    Stranger
    Join Date
    Jul 2013
    Faction
    The Keepers
    Clan
    OPC
    Posts
    19
    Rep Power
    2
    This issue has been happening to me periodically. I tried turning off my firewall and launched as administrator and it still says failed to establish connection with the server. It's been so far happening in the late evening but I'm not certain the time of day matters. The last time I was able to log on during this connection issue my castle mode was laggy and I wasn't able to properly enter matches as I'd be stuck in the match preview room and unable load anything.

  8. #88
    Stranger
    Join Date
    Mar 2014
    Faction
    The Keepers
    Clan
    WWest
    Posts
    1
    Rep Power
    0
    Maybe u will do something with ur bugs, u want people to play and its dc 24/7. what u want to do with people who lose golden age?? its just a 1 big joke??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •