Page 2 of 3 FirstFirst 123 LastLast
Results 41 to 80 of 88

  Click here to go to the first staff post in this thread.   Thread: Prime world failed to establish connection with the server

  1. #41
    Stranger Onime Magami's Avatar
    Join Date
    Oct 2013
    Faction
    The Imperium
    Posts
    1
    Rep Power
    0
    I'm having the same problem. Already have some solution to the problem?

    tkx

  2. #42
    Stranger Moonglaive's Avatar
    Join Date
    Aug 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    24
    Rep Power
    2
    So far no solution, this is very irritating beyond belief! I'm lead to believe that Nival doesn't actually have a professional team. I mean seriously the issue has been ongoing for nearly 12 full hours now. A simple refresh of the server should be the first action taken, and for some reason that still has not happened.

    I cannot wait to see any explanation we receive if we get one.

  3. #43
    Stranger DeathDealerDread's Avatar
    Join Date
    May 2013
    Faction
    The Keepers
    Clan
    -
    Posts
    23
    Rep Power
    2
    kinda ridiculous...i was already very pissed with previous day of lost matches due to matchmaking~~~ 12 games lost in a streak to totally retarded matchups~ and now this...

  4.   Click here to go to the previous staff post in this thread. Click here to go to the next staff post in this thread. #44
    Administrator Tsuda's Avatar
    Join Date
    Jun 2012
    Faction
    The Keepers
    Clan
    xoxo
    Posts
    1,450
    Rep Power
    25
    We are working to resolve this issue, stick tight.
    Marc Singer
    US/EU Producer
    Marc.Singer@Nival.com

  5. #45
    Stranger Moonglaive's Avatar
    Join Date
    Aug 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    24
    Rep Power
    2
    Quote Originally Posted by Tsuda View Post
    We are working to resolve this issue, stick tight.
    Thanks for the update, do you have an approximate time frame?

  6.   Click here to go to the previous staff post in this thread. Click here to go to the next staff post in this thread. #46
    Administrator Tsuda's Avatar
    Join Date
    Jun 2012
    Faction
    The Keepers
    Clan
    xoxo
    Posts
    1,450
    Rep Power
    25
    http://en.playpw.com/forum/showthread.php?t=71335

    Unfortunately, no. I will post as soon as I do.
    Marc Singer
    US/EU Producer
    Marc.Singer@Nival.com

  7. #47
    Stranger InYourFace's Avatar
    Join Date
    Sep 2013
    Faction
    The Imperium
    Clan
    -
    Posts
    1
    Rep Power
    0
    ok ... i tried something ... when i connect with facebook i get the same problem like every1 here ...

    ... but when i use the function to login with email-adress it works. I can play

    ... now i sticked my email account with facebook and i cant play now ....

    something is wrong with facebook connection !

  8. #48
    Stranger Dirt3pz's Avatar
    Join Date
    Oct 2013
    Faction
    The Imperium
    Clan
    FORCE
    Posts
    18
    Rep Power
    2
    im crying aswell... btw i havent added my facebook... how do you log-in with e-mail?... i just go through steam... is there a launcher without steam?

  9. #49
    Traveler The InKredible's Avatar
    Join Date
    Aug 2013
    Faction
    The Keepers
    Clan
    CARE
    Posts
    178
    Rep Power
    2
    ok, about to make a ticket but seeing they already aware of the issue and are working on a fix, I'll just do something else and wait for the fix then. That 3 days golden age compensation is a nice gesture.

  10. #50
    Stranger Moonglaive's Avatar
    Join Date
    Aug 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    24
    Rep Power
    2
    I have now successfully logged in, no more fatal error, or separate client is already using my account.

  11. #51
    Stranger Kauv's Avatar
    Join Date
    Oct 2013
    Faction
    The Keepers
    Posts
    1
    Rep Power
    0
    ^^ same have now logged in as well.

  12. #52
    Traveler The InKredible's Avatar
    Join Date
    Aug 2013
    Faction
    The Keepers
    Clan
    CARE
    Posts
    178
    Rep Power
    2
    working as intended, thnx for the quick fix.

  13.   Click here to go to the previous staff post in this thread. Click here to go to the next staff post in this thread. #53
    Administrator Tsuda's Avatar
    Join Date
    Jun 2012
    Faction
    The Keepers
    Clan
    xoxo
    Posts
    1,450
    Rep Power
    25
    Everything should be resolved.
    Marc Singer
    US/EU Producer
    Marc.Singer@Nival.com

  14. #54
    Stranger Audrin's Avatar
    Join Date
    Oct 2013
    Faction
    The Imperium
    Posts
    8
    Rep Power
    0
    Well I can get back in, it's a miracle. No but seriously, I won't be spending any more $$$ on this game for a loooooong time on account of this.

    ---------- Post added at 05:25 PM ---------- Previous post was at 05:23 PM ----------

    When your game went international you were obligated to put in a 24/7 tech support team. This should have been fixed last night, not after opening of business.

  15.   Click here to go to the previous staff post in this thread. Click here to go to the next staff post in this thread. #55
    Administrator Tsuda's Avatar
    Join Date
    Jun 2012
    Faction
    The Keepers
    Clan
    xoxo
    Posts
    1,450
    Rep Power
    25
    Quote Originally Posted by Audrin View Post
    Well I can get back in, it's a miracle. No but seriously, I won't be spending any more $$$ on this game for a loooooong time on account of this.

    ---------- Post added at 05:25 PM ---------- Previous post was at 05:23 PM ----------

    When your game went international you were obligated to put in a 24/7 tech support team. This should have been fixed last night, not after opening of business.
    While you are entitled to do as you please, understand that the servers are hosted by a partner company and not in-house (like most, if not all games). If they have a hardware failure, there is little we can do but wait.

    We do have a 24/7 support team. Technical issues with remote servers are not handled by them and by the company that hosts the server.
    Marc Singer
    US/EU Producer
    Marc.Singer@Nival.com

  16. #56
    Prime Battalion Ace Of Spades IT's Avatar
    Join Date
    Jul 2013
    Faction
    The Keepers
    Clan
    IsThe
    Posts
    93
    Rep Power
    2
    Same issue

  17. #57
    Traveler Akash's Avatar
    Join Date
    Oct 2013
    Faction
    The Keepers
    Clan
    AXA
    Posts
    127
    Rep Power
    1
    Same here occurs almost everytime

  18. #58
    Banned GotMilk's Avatar
    Join Date
    May 2013
    Faction
    The Keepers
    Clan
    -EX-
    Posts
    679
    Rep Power
    0
    Same issue occuring since the last patch.... (approximately 4 or 5 days) and still no reaction....
    -
    - Not being able to establish connection to the server.
    - Factories not finishing their production but "stopping" at 00:00
    - Even if they finish the production you can't "collect" the minerals cause it keeps jumping back above the building....
    - Restarting the factories "skipping back"to the "idle status" and you have to restart them over and over again.
    - Losing the "farm friends" in the factories/production buildings
    - Losing the complete Friend List
    - Seeing two of every guild mate in your friendlist (total guild population over 120++)
    -
    I have to restart my client 3 or 4 times till everything is loaded correctly - factories, friendlists and stuff without "connection issues" but ingame when I try to join a group or find a game we see several additional problems:
    -
    - Picking a game mode for example Borderlands - and it keeps switching back to for example Purple Challenge or vice versa....
    - Not seeing your team mates during party creation when you are trying to invite others or when you are invited to join a group
    - Not seeing your team mates in the warmup room
    - Not seeing ANY other player in the warmup room (the enemy team's "indicator" with the 3 "caped guys")
    - Not entering the "warmup room" even tho your teammates are already there
    - Can't switch between champions
    - If you do manage to pick an other champion once you "lock/ready" her it skipps back to the previous champion....
    - Can't click on the "Ready" button - as such being FORCED to dodge without being able to do anything about/against it....
    - The map doesn't start to load
    - Once disconnected you can't rejoin the game without restarting your client at least once but often it is needed to restart it several times...
    - After the battle you get no talents
    - After the battle you do not lose Vigor
    - After the battle you can't regenerate your Vigor using your Spa/Inn - it sais that the champion has full vitality already.....
    - After the battle you are "stuck" in loading status
    -
    - Now we do not only have to "deal" with the useless Matchmaking but also the extra 21 bugs that keep haunting us many many times a day.....
    -
    - And by the way even the forums are "lagging" - topics only loading after 2-3 reloads, "edit post" option "frozen" not being able to click on it..... :S
    Last edited by GotMilk; 12-29-2013 at 03:09 PM.

  19. #59
    Warrior ExCruxis's Avatar
    Join Date
    Nov 2013
    Faction
    The Keepers
    Clan
    OPC
    Posts
    594
    Rep Power
    2
    This problem has arisen a lot lately,but my suggestion would be restarting your internet router like what above said and restarting the pc if necessary, and also running the game under "run as administrator" wont hurt to try as well, but good luck with this predicament as i see this happens once in awhile

    Asian Pride @ ( asianmusicover.blogspot.ca )

  20. #60
    Stranger Tika's Avatar
    Join Date
    Sep 2013
    Faction
    The Imperium
    Clan
    HUN
    Posts
    3
    Rep Power
    0
    I have this same error , i use facebook - what can be done ?

  21.   Click here to go to the previous staff post in this thread. Click here to go to the next staff post in this thread. #61
    Administrator Tsuda's Avatar
    Join Date
    Jun 2012
    Faction
    The Keepers
    Clan
    xoxo
    Posts
    1,450
    Rep Power
    25
    This issue is very temporary and will only affect some players. We hope to fix it shortly.
    Marc Singer
    US/EU Producer
    Marc.Singer@Nival.com

  22. #62
    Stranger Tika's Avatar
    Join Date
    Sep 2013
    Faction
    The Imperium
    Clan
    HUN
    Posts
    3
    Rep Power
    0
    Quote Originally Posted by Tsuda View Post
    This issue is very temporary and will only affect some players. We hope to fix it shortly.
    thank you

  23. #63
    Stranger Blueblooded's Avatar
    Join Date
    Oct 2013
    Faction
    The Keepers
    Clan
    iTKT
    Posts
    19
    Rep Power
    2
    Not fixed yet, trying to login with email, same error, steam same error

    ---------- Post added at 08:10 PM ---------- Previous post was at 07:34 PM ----------

    Without hotspot this 60mb patch is not downloading. I used hotspot and 60mb start downloading and I am in the game, please fix this issue.

  24. #64
    Vagrant -Arkon-'s Avatar
    Join Date
    Oct 2013
    Faction
    The Imperium
    Clan
    GER
    Posts
    89
    Rep Power
    2
    first lag problems, now: failed to establish connection with the server..

    perfect!! you want go public with this game???
    best you close the company. you fight 3 months with 1 problem...

  25. #65
    Stranger Possessed's Avatar
    Join Date
    Oct 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    10
    Rep Power
    1
    It started happening again, at least it happened to me just now ....

  26. #66
    Stranger
    Join Date
    Aug 2013
    Faction
    The Imperium
    Clan
    -
    Posts
    41
    Rep Power
    2
    Quote Originally Posted by Possessed View Post
    It started happening again, at least it happened to me just now ....
    +1, just experienced the same thing.

  27. #67
    Stranger lothmak's Avatar
    Join Date
    Dec 2013
    Faction
    The Imperium
    Clan
    404
    Posts
    4
    Rep Power
    0
    pretty weird, it's happening to me too. flushed dns too just in case but Im receiving the same msg

  28. #68
    Stranger Possessed's Avatar
    Join Date
    Oct 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    10
    Rep Power
    1
    Well then, Nival do your magic :-)

  29. #69
    Prime Battalion Zachry's Avatar
    Join Date
    May 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    720
    Rep Power
    3
    Just have to wait like last time, it's not us ^^
    http://fr.twitch.tv/popoie

  30. #70
    Stranger Possessed's Avatar
    Join Date
    Oct 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    10
    Rep Power
    1
    How long did you wait? Do i have time to watch a new Thor movie?

  31. #71
    Traveler
    Join Date
    Aug 2013
    Faction
    The Keepers
    Clan
    AE
    Posts
    115
    Rep Power
    0
    Quote Originally Posted by Possessed View Post
    How long did you wait? Do i have time to watch a new Thor movie?
    you might as well, if its the hosting company's issue it may take a bit. i may go watch the new thor movie as well xD

  32. #72
    Traveler ruggedy's Avatar
    Join Date
    May 2013
    Faction
    The Keepers
    Clan
    xoxo
    Posts
    130
    Rep Power
    2
    yh same .. I actually thought i got banned was like the fuuuuuck

  33. #73
    Stranger Heljinn's Avatar
    Join Date
    Aug 2013
    Faction
    The Imperium
    Clan
    Fake
    Posts
    3
    Rep Power
    0
    Getting this message today as well. Is this a known issue that is being worked on?

  34. #74
    Stranger
    Join Date
    Feb 2014
    Posts
    1
    Rep Power
    0
    +1.... Can't log in... :S

  35. #75
    Stranger Dr-Wood's Avatar
    Join Date
    Jan 2014
    Faction
    The Keepers
    Clan
    BRAIN
    Posts
    44
    Rep Power
    1
    +1 log in fail

    last time it needs 10-15 min to fix....^^

    works

  36. #76
    Stranger
    Join Date
    Aug 2013
    Faction
    The Imperium
    Clan
    -
    Posts
    41
    Rep Power
    2
    Quote Originally Posted by PenPen View Post
    +1, just experienced the same thing.
    Back online now, just in

  37. #77
    Mercenary
    Join Date
    Oct 2013
    Faction
    The Keepers
    Clan
    PoA
    Posts
    386
    Rep Power
    0
    still cant log in....its been a whole day...

  38. #78
    Traveler Wasabe's Avatar
    Join Date
    Nov 2013
    Faction
    The Imperium
    Clan
    -McG-
    Posts
    105
    Rep Power
    1
    This happens sometimes to me, and I did find a "kinda" solution - just wait at that screen - don't click exit. If you stay at that screen, then eventually (for me about 2 mins) your castle will load up. However, the castle will be bugged and you can't collect resources or do anything. However, you CAN still start a match, pvp works just fine. When I do this, and then come back to the castle after the pvp match, then everything goes back to normal.

    I don't know if this will work for you, but you can try it. =)

  39. #79
    Mercenary
    Join Date
    Oct 2013
    Faction
    The Keepers
    Clan
    PoA
    Posts
    386
    Rep Power
    0
    Quote Originally Posted by Wasabe View Post
    This happens sometimes to me, and I did find a "kinda" solution - just wait at that screen - don't click exit. If you stay at that screen, then eventually (for me about 2 mins) your castle will load up. However, the castle will be bugged and you can't collect resources or do anything. However, you CAN still start a match, pvp works just fine. When I do this, and then come back to the castle after the pvp match, then everything goes back to normal.

    I don't know if this will work for you, but you can try it. =)
    doesnt work, its been sitting on the screen for 30 mins.

  40. #80
    Stranger Acadian's Avatar
    Join Date
    Nov 2013
    Faction
    The Imperium
    Clan
    D666
    Posts
    1
    Rep Power
    0
    i couldn't login for 5 hours, same problem. anyone get fix or solution for this ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •